WordPress.org

Ready to get started?Download WordPress

Forums

Seriously Simple Podcasting
[resolved] Conflict with Media Placement on Posts. (4 posts)

  1. Anticrombie
    Member
    Posted 1 year ago #

    First off, this is a awesome plugin; light-weight, easy to use, coded to be understood.

    I'm having an issue though. I can not place an image into a post when the plugin is activated. I go through the process to place an image, and nothing happens (deactivating the plugin solves the problem).

    Any suggestions?

    I'm using WordPress 3.5, SSP v1.0 and the template is built on Bones.

    http://wordpress.org/extend/plugins/seriously-simple-podcasting/

  2. Hugh Lashbrooke
    Member
    Plugin Author

    Posted 1 year ago #

    Thanks for pointing this out - I hadn't noticed it myself. I've found the source of the problem though and will post a fix ASAP. It will affect any screen where you are adding media into the editor, but will be fixed when I publish the update.

  3. Hugh Lashbrooke
    Member
    Plugin Author

    Posted 1 year ago #

    I have fixed this bug in v1.0.1 of the plugin. The problem still persists on the Add New Episode page (i.e. you won't be able to add images to the body content of podcast episodes), but it will be fixed for all other post types and pages. The next release should have this cleared up for good.

  4. Anticrombie
    Member
    Posted 1 year ago #

    Great. Thanks for the responsive reply and quick fix!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic