WordPress.org

Ready to get started?Download WordPress

Forums

Lightbox Plus ColorBox
Conflict with Lightbox Plus And Weaver Theme Show/Hide Feature (2 posts)

  1. rvlawrence
    Member
    Posted 11 months ago #

    I have reached out to Weaver Theme to see what the issue is. It might be something on your end. The plugin is affecting Weaver's show/hide feature (which it used to show "spoilers" in content).

    Here is my message I posted on Weaver's forums, perhaps it will help you isolate the issue.

    MESSAGE LINK:
    http://forum.weavertheme.com/discussion/5610/solution-for-conflict-with-weaver-showhide-feature-and-lightbox-plus

    ORIGINAL MESSAGE:

    There seems to be a conflict with the Weaver show/hide feature and the Lightbox Plus Plugin:
    http://www.23systems.net/wordpress-plugins/lightbox-plus-for-wordpress/

    I encountered the same issue as mentioned here:
    http://forum.weavertheme.com/discussion/4792/weaver_showhide-problem#Item_13

    You can see here on my FAQ page that the show/hide won't stay closed by default:
    http://membershipexpert.com/get-help-and-contact-us/

    I double-checked the settings and all is correct. When I de-activated Lightbox Plus, the Weaver show/hide feature worked fine.

    Just wondering if anyone has found a solution to this yet or if a fix was coming in a future version of Weaver? Lightbox Plus is an excellent plugin and very useful. Not sure why this would be happening as it makes no sense why it would affect the show/hide functionality. Very bizarre!!! Perhaps there is a way to isolate this feature of Weaver so other plugins don't affect it?

    http://wordpress.org/extend/plugins/lightbox-plus/

  2. rvlawrence
    Member
    Posted 11 months ago #

    Just wanted to follow-up. The issue still seems to be appearing on my site, http://membershipexpert.com/ I tried a few things but nothing works and have been reassured it's not a theme issue but one with this plugin.

Reply

You must log in to post.

About this Plugin

About this Topic