WordPress.org

Ready to get started?Download WordPress

Forums

BJ Lazy Load
Conflict with Jetpack! (7 posts)

  1. ptiper21
    Member
    Posted 1 year ago #

    Hi .I use the latest version of your plugin, and all was working perfect until i installed jetpack, suddenly all photos dissapeared from all the pages, except the sidebar. Please help as i want both of these 2 plugins... Also congrats about your excellent plugin!

    http://wordpress.org/extend/plugins/bj-lazy-load/

  2. Zweischneid
    Member
    Posted 1 year ago #

    Yes. I have the same problem.

    Jetpack top posts widget doesn't display any images.

    Is there a way to exclude a widget/the sidebar?

  3. Bjørn Johansen
    Member
    Plugin Author

    Posted 1 year ago #

    The two of you are reporting the exact opposite behaviour: ptiper21 doesn't get images in content, but in the sidebar. Zweischneid doesn't get images in the sidebar.

    I'm using Jetpack as well, but have no issues with any images. The images in the "Top Posts & Pages" widget isn't even filtered through the plugin.

    Seems like the issue must be elsewhere. If you provide links to your sites, I can have a quick look to see if I can spot what's causing trouble.

  4. erwinvanleeuwen
    Member
    Posted 1 year ago #

    Hello!

    I'm using the Jetpack Photon function on my website and with your rather marvelous plugin the photos on my (photo)blog disappear. :)

    So either I use Jetpack or I use your plugin and I want both! :P

    I now have BJ Lazy Load turned off since I want my photos to show, but I'm okay with activating it so you can have a look around. Leave a message here if you want to. :)

    Url: http://18a.nl

  5. Bharat Tekwani
    Member
    Posted 1 year ago #

    I am having the same issue when using BJ Lazy load with Photon (JetPack) but I also tried another lazy load plugin (Lazy Load) and had the same issue.

    And the issue is only with the images within the post. Meaning images in slider, gravatars, sidebar are just working fine.

    Would really appreciate your help.

  6. arapacana
    Member
    Posted 8 months ago #

    Same issue here. With BJ Lazy load and Photon, I get no images in the content, but images in the sidebars load fine.

    Solutions?

  7. John
    Member
    Posted 8 months ago #

    Same issue here. Do you plan to put BJ Lazy Load and Photon working togheter?
    Thanks

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic