Ready to get started?Download WordPress


Plugin Organizer
[resolved] Conflict with Geo Mashup (3 posts)

  1. tiredofit
    Posted 1 year ago #

    I'm not sure when this has started, but there seems to be a conflict with GeoMashup and the way that it calls Iframes to the site in question with the a url as such:

    When I disable Selective Plugin loading, the Map Appears fine, Even though it is in Global Allow List, it fails and loads a copy of the home page in the Irame.

    WordPress 3.6 Plugin Organizer 3.25 GeoMashup 1.62


  2. tiredofit
    Posted 1 year ago #

    I have resolved the problem, temporarily. I had my front page disabled for Geomashup, which obviously made it fail. I have reenabled on my front page and it is working. I'd like to have it disabled though for performance reasons.

  3. Jeff Sterup
    Plugin Author

    Posted 1 year ago #

    You can use the option to ignore url arguments. Go to the settings page and set that to disabled. Then add a plugin filter with the permalink as http://www.tiredofit.ca/?geo_mashup_content=render-map&map_data_key=ecddddd166ccf12a92e6f423d9591d09. You should be able to enable the map plugin on that filter and have it disabled globally.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic