WordPress.org

Ready to get started?Download WordPress

Forums

Livefyre Comments 3
[resolved] Confirmation of Blog not working (3 posts)

  1. Roland Fauster
    Member
    Posted 1 year ago #

    I just installed Livefyre Realtime Comments (4.0.2) on a test site and everything worked fine (http://dev.contentcreators.at/spark7/blog/).

    However now that I wanted to integrate it on a live site (http://watch-dogs-videogame.com/), I install the plugin, get in the navigation "Settings / Livefyre" and have the link on top of the page:
    Livefyre is almost ready. You must confirm your blog configuration with livefyre.com for it to work.

    everytime I click it, I sign in to livefyre, get back to wordpress and the same message appears..

    anybody with the same issue who found a solution to this?

    http://wordpress.org/extend/plugins/livefyre-comments/

  2. SoldnerMike
    Member
    Posted 1 year ago #

    Hi Roland,

    You can e-mail support@livefyre.com and they should be able to take care of the issue.

  3. Roland Fauster
    Member
    Posted 1 year ago #

    @soldnerMike: I did as you suggested and I must say THEY sure are helpful as hell.

    Their Support Team went a long way to fix the issue (which it seems was caused by me working on a SVN Copy of WordPress 3.6)..

    They just supplied me with a plugin code that fixed my problem and needless to say - I am stunned by their support!!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.