WordPress.org

Ready to get started?Download WordPress

Forums

MailPoet Newsletters
[resolved] Confirmation Issue (4 posts)

  1. EdanMimran
    Member
    Posted 1 year ago #

    I removed the check mark on the field from the signup confirmation section.

    but when i test it, and click submit, it gives me the message:

    "Check your inbox now to confirm your subscription."

    how can i solve this issue? any ideas?

    thanks!

    http://wordpress.org/extend/plugins/wysija-newsletters/

  2. Ben
    Member
    Plugin Author

    Posted 1 year ago #

    Hello,

    Can you clarify, I'm not sure to understand.
    What did you uncheck? One of the mailing list? And your question is : "why does it subscribe the visitor even though he didn't select any list?"
    If that's what happens, then there must be a javascript error. This is not a normal behaviour.

    Ben

  3. EdanMimran
    Member
    Posted 1 year ago #

    Hi Ben,
    I will try to be more clear.....

    When I went to the settings -> sign up confirmation,
    I checked the option "no"

    Based on my understanding, when someone type in his email and name,
    And then "submit", your plugin should add his info without showing the message that say
    "Please check your inbox now to confirm your subscription"....

    But it does show that message.

    Hope this was clear enough :)
    And thank you for the reply.

  4. amistad18
    Member
    Posted 1 year ago #

    Hello,

    You need to update message after subscription. Just go to Widgets area, edit your subscription widget, and in "Success message" field, change "Check your inbox now to confirm your subscription." message to whatever you want.

    Ami.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic