WordPress.org

Ready to get started?Download WordPress

Forums

BulletProof Security
[resolved] Components Not working after istallation. (6 posts)

  1. jyothish
    Member
    Posted 1 year ago #

    Hello,

    Some of my component (home page slider) stops working after the installation. But i've a clue regarding this issue. One month i increased the Memory_Limit of my wordpress site using this instruction .And it's solved. But after installing BPS again the same issue raises. So i unintaslled BPS and restore my older htaccess files but the issue remains.
    Please help me.
    Thank you

    http://wordpress.org/extend/plugins/bulletproof-security/

  2. AITpro
    Member
    Plugin Author

    Posted 1 year ago #

    Is your slider a plugin? Is it part of/a feature of your theme? Please post the exact name of your slider.

  3. jyothish
    Member
    Posted 1 year ago #

    Slider is a part of my theme. It's a Carousel slider..

  4. AITpro
    Member
    Plugin Author

    Posted 1 year ago #

    What is the name of the Theme? Is is a free theme that i can test or is it a premium Theme? or you can post a link to your site. Or if you want your site to remain anonymous then you can send the link to your site to info at ait-pro dot com.

  5. AITpro
    Member
    Plugin Author

    Posted 1 year ago #

    What is the name of the Theme? Is is a free theme that i can test or is it a premium Theme? or you can post a link to your site. Or if you want your site to remain anonymous then you can send the link to your site to info at ait-pro dot com.

  6. jyothish
    Member
    Posted 1 year ago #

    iT'S Solved. Replaced all the files... I thinks the issue is with file permissions.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic