WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Completely New, Unable to Install, 404 Not Found Issue (9 posts)

  1. ryanghills
    Member
    Posted 3 years ago #

    I tried to find help in the other 404 thread, but still haven't been able to get it going.

    Ok so here is what I have done so far:

    Purchased the domain name ryanghills.com from 1+1
    Hosting through Laughing Squid.
    Purchased the name and started hosting the site about 2 months ago, but was not able to get started until now.

    Followed the instructions verbatim on the Laughing Squid web page for using an FTP, Creating a Database and Installing WordPress.

    I am using FileZilla. Host: ftp2.ftptoyoursite.com correct user name and password and port. It will not allow me to connect using http://ftp.ryanghills.com. I am not sure if this is something that will happen after I install WordPress or not, I am a little confused about this.

    I tried renaming the index.html then deleted it as a possible solution. I am not sure if this has any effect. I also deleted, re-downloaded, then re-uploaded and went through the entire install process as explained in the tutorial on Laughing Squid as a possible workaround.

    When trying to bring up ryanghills.com it takes me to the page that says the web site name has been registered. It does not redirect me to http://www.ryanghills.com/wp-admin/install.php and when I enter that URL it takes me to an Error 404 page.

    Hope this isn't too long, thanks for the help!

  2. croakingtoad
    Member
    Posted 3 years ago #

    Hi Ryan,

    Your problem is your nameservers at your domain registrar 1&1 are pointing at their hosting servers and not at Laughing Squid--

    domain: ryanghills.com
    created: 29-May-2010
    last-changed: 29-May-2010
    registration-expiration: 29-May-2011

    nserver: ns51.1and1.com 74.208.2.8
    nserver: ns52.1and1.com 74.208.3.7

    You'll want to find out what they should be from LS and change them at 1&1 to the values LS gives you, then it will take 24-48 hours for those changes to propagate across the web.

    Best.

  3. esmi
    Forum Moderator
    Posted 3 years ago #

    It will not allow me to connect using http://ftp.ryanghills.com

    Try using http://ftp.ryanghills.com. Otherwise, contact your hosts for support.

  4. ryanghills
    Member
    Posted 3 years ago #

    Hey Marty and esmi,

    Thanks for the help. I am a little bit confused though. Where exactly do I change my nserver? I'm guessing that this is the same thing as my DNS, which I have now changed to what LS sent me,

    dns1.stabletransit.com
    dns2.stabletransit.com

    Is this correct? I am also guessing that because the (DNS) logo in my 1&1 control panel is red that this means that it has not been approved like you said earlier, Marty.

    As for trying to use the http://ftp.ryanghills.com, I have tried that. For some reason in these fourms it changes this by adding a http:// to the beginning of it. I am going to contact the LS help desk.

    I guess the next step is to wait for 24-48ish hours and see if changing the DNS works.

    Again, thanks for the help.

  5. croakingtoad
    Member
    Posted 3 years ago #

    Hey Ryan,

    Yes, you've done the right thing. This morning I'm seeing your new DNS:

    domain:                          ryanghills.com
    created:                         29-May-2010
    last-changed:                    04-Oct-2010
    registration-expiration:         29-May-2011
    
    nserver:                         dns1.stabletransit.com 69.20.95.4
    nserver:                         dns2.stabletransit.com 65.61.188.4

    It looks like from your post they want you to FTP to: ftp2.ftptoyoursite.com and then use your website's username and password to login. You could also try FTP'ing to just 'ryanghills.com' using Filezilla and your username and password.

  6. ryanghills
    Member
    Posted 3 years ago #

    Thanks again Marty. I have been using ftp2.ftptoyoursite.com. I think I am getting closer, but now I get this message when trying to enter this URL: http://www.ryanghills.com/wp-admin/install.php

    Error establishing a database connection

    This either means that the username and password information in your wp-config.php file is incorrect or we can't contact the database server at mysql50-76.wc1.dfw1.stabletransit.com. This could mean your host's database server is down.

    * Are you sure you have the correct username and password?
    * Are you sure that you have typed the correct hostname?
    * Are you sure that the database server is running?

    If you're unsure what these terms mean you should probably contact your host. If you still need help you can always visit the WordPress Support Forums.

    I am pretty positive that my username and password are correct as well as my host name. When I try to go to ryanghills.com I get an Error in establishing Database connection message.

    Could it be that I have to wait for LS to confirm my DNS switch?

  7. croakingtoad
    Member
    Posted 3 years ago #

    The DB connection problem wouldn't have anything to do with your DNS change since you're using a path to the DB that isn't your domain name. I'd double-check your username and password (reset the password if you have to) and try again.

  8. ryanghills
    Member
    Posted 3 years ago #

    Marty Martin you are the man. Thanks for all your help!

  9. croakingtoad
    Member
    Posted 3 years ago #

    :o)

    You're welcome, good luck!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags