WordPress.org

Ready to get started?Download WordPress

Forums

SI CAPTCHA Anti-Spam
Completely locked out of my blog (4 posts)

  1. dividendninja
    Member
    Posted 1 year ago #

    Hi Mike,

    I haven't done a recent upgrade to either my blog or the plugin on my Web Ninja site. I am now completely locked out of my blog. I simply cannot login. I have no way to test for conflicts, let you know version numbers or anything else since I can't even login. It just says "Wrong Captcha Code" no matter what I do.

    http://www.webninja.ca/wp-admin

    I am assuming the only fix is to delete the plugin directory. Correct?

    Thanks,
    Avrom

    http://wordpress.org/extend/plugins/si-captcha-for-wordpress/

  2. Mike Challis
    Member
    Plugin Author

    Posted 1 year ago #

    The CAPTCHA is not working and I cannot login at my login page

    This failure could have been caused by another plugin conflict with this one. If you use CAPTCHA on the login form and ever get locked out due to CAPTCHA is broken, here is how to get back in: FTP to your WordPress directory /wp-content/plugins/ Delete this folder:
    si-captcha-for-wordpress

    This manually removes the plugin so you should be able to login again.

    If it is not working for you, you must test for a plugin conflict.

    Here is how to troubleshoot which plugin is conflicting:
    Look on the Admin – Plugins – menu.
    Temporarily deactivate (not uninstall) all your other plugins. Leave this one still activated.
    Does it work now? If yes, Activate the other plugins one by one to determine which one conflicts. Which one was it?

    If you still have trouble I need to know:

    What is the error or problem?
    What steps to reproduce the problem?
    Which form is it doing that on? login, comment, registration, or lostpassword
    What version of WordPress?
    Do you have multi-site or BuddyPress installed?
    What theme?
    Are any other plugins causing it? (deactivate all the others to see if the problem goes away)

  3. dividendninja
    Member
    Posted 1 year ago #

    Hey Mike,

    I really appreciate your quick reply! I deleted the plugin directory, and was able to login fine.

    At this point, I do not think I will be re-installing the plugin, or testing any potential conflicts. A lot of bot-spam gets through anyway. This happened right after a WP 3.5 upgrade. Ironically the Captcha works fine on your Fast Secure Contact Form Plugin, but now I think I will disable that as well to be on the safe side.

    Thanks again for your quick reply, all the best over the holidays.
    Avrom

  4. Mike Challis
    Member
    Plugin Author

    Posted 1 year ago #

    The problem was probably another plugin conflicting. Some of the recent changes are to stop some spam bots. I could have helped you more but you must participate for that to happen.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.