WordPress.org

Ready to get started?Download WordPress

Forums

Designfolio
[resolved] Compatible WP3.8.1? (4 posts)

  1. lupi73
    Member
    Posted 4 months ago #

    hello,
    I see that the theme no more updated since 2013-02-21, it was still compatible with WP 3.8.1?
    thank you

  2. David Gwyer
    Member
    Theme Author

    Posted 4 months ago #

    Hi,

    The theme is compatible with 3.8.1 (and 3.9 beta). But we will be releasing an update soon to address a couple of minor issues.

  3. noaneo
    Member
    Posted 4 months ago #

    hi,
    thank you !

  4. David Gwyer
    Member
    Theme Author

    Posted 4 months ago #

    No problem!

Reply

You must log in to post.

About this Theme

About this Topic