WordPress.org

Ready to get started?Download WordPress

Forums

Special Recent Posts
[resolved] Compatible WP3.7.1? (4 posts)

  1. noaneo
    Member
    Posted 8 months ago #

    hi,

    the plugin is compatible WP 3.7.1 ?
    thank you

    http://wordpress.org/plugins/special-recent-posts/

  2. noaneo
    Member
    Posted 7 months ago #

    hi,
    person to answer ?
    now WP3.8
    thank you

  3. Luca Grandicelli
    Member
    Plugin Author

    Posted 6 months ago #

    Hello,both FREE and PRO editions are compatible with WP.3.8 - I'm gonna update the plugin details soon, sorry for the inconvenience.

  4. noaneo
    Member
    Posted 6 months ago #

    hi,
    thank you

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.