WordPress.org

Ready to get started?Download WordPress

Forums

P3 (Plugin Performance Profiler)
[resolved] Compatible WP 3.6.1? (3 posts)

  1. noaneo
    Member
    Posted 10 months ago #

    Hi,
    that's compatible WP 3.6.1 ??

    Requires: 3.3 or higher
    Compatible up to: 3.5.2
    Last Updated: 2012-12-6
    Downloads: 154,131

    Thank You

    http://wordpress.org/plugins/p3-profiler/

  2. Kurt Payne
    Member
    Plugin Contributor

    Posted 10 months ago #

    Hi noaneo,

    P3 should be compatible with 3.6.x, but we haven't run through our full QA process on it. It's been in use for months with no 3.6 bugs reported and I haven't personally run into any issues with my testing.

  3. noaneo
    Member
    Posted 10 months ago #

    Hi,
    it is always advisable to take a plugin compatible with the latest version of WordPress, then I do not see mentioned, hence my question.
    Thank you for answering me.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags