WordPress.org

Ready to get started?Download WordPress

Forums

Spiffy Calendar
Compatible with WP 3.8 (3 posts)

  1. LadynRed56
    Member
    Posted 7 months ago #

    Is it compatible? I need a calendar but so many are only compatible with older versions. Pointless to install if it won't work with my WP version.

    Thanks!

    http://wordpress.org/plugins/spiffy-calendar/

  2. Bev
    Member
    Plugin Author

    Posted 7 months ago #

    There are no known errors when used with WordPress 3.8

  3. LadynRed56
    Member
    Posted 7 months ago #

    Sounds good, I'll give Spiffy a shot then :)

    Thanks!

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.