WordPress.org

Ready to get started?Download WordPress

Forums

WP GPX Maps
Compatible with WP 3.6 (3 posts)

  1. Herbert
    Member
    Posted 7 months ago #

    Hi there,

    any experiences or official statement about Compatibility with WP 3.6?
    The plugin page still shows 3.5.2 only.

    Thanks, Herbert

    http://wordpress.org/plugins/wp-gpx-maps/

  2. AdventureRidingNZ
    Member
    Posted 7 months ago #

    I'm using it on 3.6 and haven't had any issues.

  3. bastianonm
    Member
    Plugin Author

    Posted 5 months ago #

    Oh, I forgot to update the compatibility :-)

Reply

You must log in to post.

About this Plugin

About this Topic