WordPress.org

Ready to get started?Download WordPress

Forums

List Custom Taxonomy Widget
[resolved] Compatible with WP 3.6? (5 posts)

  1. Joshua
    Member
    Posted 11 months ago #

    Hi,

    Does this plugin already support WordPress 3.6?

    Cheers.

    http://wordpress.org/plugins/list-custom-taxonomy-widget/

  2. esmi
    Forum Moderator
    Posted 11 months ago #

    Please check the plugin's page before posting these questions.

  3. Joshua
    Member
    Posted 11 months ago #

    Ok. Thanks!

  4. Nick Halsey
    Member
    Plugin Author

    Posted 11 months ago #

    It works, yes, but there is a php notice (added in 3.6) that comes up when WP_DEBUG is true.

    I'll update the supported versions when I release the next update, which will fix that (the last update was well before 3.6).

  5. Joshua
    Member
    Posted 11 months ago #

    Ok thanks a lot Nick :)

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.