WordPress.org

Ready to get started?Download WordPress

Forums

Genesis Simple Hooks
compatible with wordpress v3.8? (2 posts)

  1. amdesai414
    Member
    Posted 7 months ago #

    When installing this plugin, it states that it has not been tested with my current version of wordpress installed (v3.8).

    Does that mean this plugin will not work for the most recent wordpress version? It seems like many people are still using it so just checking.

    http://wordpress.org/plugins/genesis-simple-hooks/

  2. Ron Rennick
    MultiSite Guru
    Plugin Author

    Posted 7 months ago #

    Does that mean this plugin will not work for the most recent wordpress version?

    No, all that means is we haven't updated the readme yet to indicate that it's compatible with 3.8.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.