WordPress.org

Ready to get started?Download WordPress

Forums

qTranslate
compatible with wordpress 3.9 ...? (2 posts)

  1. Pankaj
    Member
    Posted 3 months ago #

    I installed this plugin in my site with wordpress version 3.9, but it is compatible with latest version. What should I do...?. I really need this plugin.

    Pleas help me regarding this...

    https://wordpress.org/plugins/qtranslate/

  2. whaus
    Member
    Posted 2 months ago #

    eiter try the plugin mqtranslate, which is based on qtranslate, but currently updated, or see here:
    http://wordpress.org/support/topic/qtranslate-and-wordpress-39/page/2?replies=66#post-5468144

Reply

You must log in to post.

About this Plugin

About this Topic