WordPress.org

Ready to get started?Download WordPress

Forums

WordPress Appointment Booking and Online Scheduling Plugin by vCita
[resolved] Compatible with WordPress 3.6 (2 posts)

  1. ibmacn
    Member
    Posted 1 year ago #

    Is the plugin WordPress Appointment Booking and Online Scheduling Plugin by vCita compatible with WordPress v 3.6? It says v 3.5.2.

    Thanks

    http://wordpress.org/plugins/meeting-scheduler-by-vcita/

  2. vCita
    Member
    Plugin Author

    Posted 5 months ago #

    Hello @ibmacn

    The plugin WordPress Appointment Booking and Online Scheduling Plugin by vCita is compatible with WordPress v 3.8.3

Topic Closed

This topic has been closed to new replies.