WordPress.org

Ready to get started?Download WordPress

Forums

Simple Backup
[resolved] Compatible with PHP v5.3 (3 posts)

  1. TextBinder
    Member
    Posted 1 year ago #

    I see that the current version of Simple Backup is compatible with PHP 5.2.

    Can you confirm if it can work with PHP 5.3?

    Thank you

    http://wordpress.org/extend/plugins/simple-backup/

  2. ChrisHurst
    Member
    Plugin Author

    Posted 1 year ago #

    Yes, it requires PHP 5.2 or greater.

    Thank You!

  3. TextBinder
    Member
    Posted 1 year ago #

    Thanks Chris - I'm looking forward to trying out the plugin

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic