WordPress.org

Ready to get started?Download WordPress

Forums

Default
Compatible with newer WP versions? (3 posts)

  1. tonyfleming
    Member
    Posted 1 year ago #

    I'm currently maintaining an archive site that was built in the Kubrick theme and need to maintain that. I'd like to update the latest version of WordPress with which it is compatible. Does anyone know which this is?

    Thanks,
    Tony

  2. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    You really need to use the current version of WP - anything older is a security risk. Perhaps twentyeleven or twentyten are close to your old theme.

    EDIT - looks like you got a better answer from esmi here:

    http://wordpress.org/support/topic/headers-showing-up-but-no-post-content?replies=4

  3. AgentWP
    Member
    Posted 11 months ago #

    Yes it is compatible except for the custom-header function (gradient background) not working under php 5.4

    use php 5.3 for this to work properly

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic