WordPress.org

Ready to get started?Download WordPress

Forums

WP Family Tree
Compatible upto 3.8 ? (1 post)

  1. VIJOHN
    Member
    Posted 8 months ago #

    In spite of this amazing plugin's last update on 2013-11-18, why it is not compatible up 3.8?

    Please make it compatible?

    Thanks.

    http://wordpress.org/plugins/wp-family-tree/

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.