WordPress.org

Ready to get started?Download WordPress

Forums

Safe Redirect Manager
Compatible up to 3.7.1? (3 posts)

  1. Rick Sportel
    Member
    Posted 9 months ago #

    Hi,

    Is this plugin compatible with WordPress 3.7.1?

    On the description page it says 'Compatible up to: 3.5.2'.

    Anyone who test this plugin with the newest version of WordPress?

    Thank you.

    Rick

    http://wordpress.org/plugins/safe-redirect-manager/

  2. hugodiasneto
    Member
    Posted 8 months ago #

    Same problem here.

  3. Taylor Lovett
    Member
    Plugin Author

    Posted 7 months ago #

    Yes, plugin is compatible.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags