WordPress.org

Ready to get started?Download WordPress

Forums

YITH WooCommerce Compare
Compatible up to: 3.6? (1 post)

  1. hotelwww
    Member
    Posted 7 months ago #

    Hi,
    The theme Bazar Shop need this plugin and theme supports version 3.6.

    You can have the same compatibility issue?

    Thank you,

    http://wordpress.org/plugins/yith-woocommerce-compare/

Reply

You must log in to post.

About this Plugin

About this Topic