WordPress.org

Ready to get started?Download WordPress

Forums

WordPress Maintenance Mode
Compatible Maintenance Mode with latest WP ver.3.8 (1 post)

  1. emellish
    Member
    Posted 6 months ago #

    I have an old website which needs to be updated with a new business domain
    and identity. Are there suitable maintenance mode plugins. Any on offer, that I can see, are only compatible up to 3.5+

    http://wordpress.org/plugins/simple-maintenance-mode/

Reply

You must log in to post.

About this Plugin

About this Topic