WordPress.org

Ready to get started?Download WordPress

Forums

WP-PageNavi
[resolved] Compatibility with WP 3.8 (3 posts)

  1. Indradhonu
    Member
    Posted 8 months ago #

    Is it compatible with WP 3.8?

    http://wordpress.org/plugins/wp-pagenavi/

  2. Lester Chan
    Member
    Plugin Author

    Posted 8 months ago #

    Yeap it is. My own site http://lesterchan.net/ is on 3.8 and WP-PageNavi (at the bottom of the page)

  3. Indradhonu
    Member
    Posted 8 months ago #

    Yes, it works with WP 3.8!
    My site

Reply

You must log in to post.

About this Plugin

About this Topic