WordPress.org

Ready to get started?Download WordPress

Forums

Restrict Content
[resolved] Compatibility with WP 3.5 and 3.5.1 (3 posts)

  1. koostamas
    Member
    Posted 1 year ago #

    Hello!

    I would like to use your plugin "Restrict Content" under WP 3.5.

    When I want to install it, I do not see the validity period.
    Are they compatible?

    I want to use it on the site of a Fundation for Co-Counselling. In Hungarian.

    And... does it work together with a multilingual site? (I have to select a good plugin to this, as well. Whould you recommend one?)

    Thanks!

    Tamás

    http://wordpress.org/extend/plugins/restrict-content/

  2. They are compatible.

  3. koostamas
    Member
    Posted 1 year ago #

    THANKS.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic