WordPress.org

Ready to get started?Download WordPress

Forums

Facebook Page Publish
[resolved] Compatibility with WP 3.2? (3 posts)

  1. jgentes
    Member
    Posted 3 years ago #

    I have a few production blogs running the plugin, so I wanted to double check on whether it has been tested before upgrading.

    Anybody have any news on using the latest plugin with WP 3.2 (3.2.1)?

  2. Samuel Aguilera
    Member
    Posted 3 years ago #

    I'm running several WP 3.2.1 installations using the plugin without major problems.

    Only a minor one that you can read here.

    But I think this issue is present with previous WP versions too.

  3. jgentes
    Member
    Posted 3 years ago #

    Great, thanks for the heads up.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic