WordPress.org

Ready to get started?Download WordPress

Forums

Graphene
Compatibility with WordPress 3.7.1 (2 posts)

  1. leenadiwan
    Member
    Posted 9 months ago #

    Hi,

    Is Graphene compatible with new wordpress release 3.7.1? I am finding it difficult to get the info on theme site too. Please let me know.

    Thanks,
    Leena

  2. Sushil
    Member
    Posted 9 months ago #

    I think yes....
    I am using it and I haven't found any difficulties. :)

Reply

You must log in to post.

About this Theme

About this Topic

Tags

No tags yet.