WordPress.org

Ready to get started?Download WordPress

Forums

MarketPress - WordPress eCommerce
[resolved] Compatibility with WordPress 3.5.1 (2 posts)

  1. toyem777
    Member
    Posted 1 year ago #

    Hello. I will like to know if marketPress lite is compatible with WordPress 3.5.1.
    Thanks.

    http://wordpress.org/extend/plugins/wordpress-ecommerce/

  2. Hey there.

    Thank you for your interest in our plugin.

    It should indeed be compatible with the latest and most stable WordPress version. If you're finding otherwise then please by all means pop open a new thread.

    Take care and have a great weekend!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.