WordPress.org

Ready to get started?Download WordPress

Forums

Form Builder
Compatibility with WordPress 3.5 (3 posts)

  1. primetime103
    Member
    Posted 1 year ago #

    Hello,

    I wanted to give everyone a head sup that WP Form Builder has issues with
    WordPress 3.5. You may get error messages. You may not be able to log into the WordPress admin page after you update to 3.5.

    http://wordpress.org/extend/plugins/form/

  2. zingiri
    Member
    Plugin Contributor

    Posted 1 year ago #

    Do you have any more info about the error messages? We've been testing with WordPress 3.5 for a while and haven't encountered any issues.
    Also what version of the Form Builder plugin are you using?

  3. primetime103
    Member
    Posted 1 year ago #

    No that's all I have, but someone found me a different version of WP Form,
    Version 0.91 and everything seems to be back to normal.

    Really nice plugin.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic