WordPress.org

Ready to get started?Download WordPress

Forums

WP-FB-AutoConnect
[resolved] Compatibility with Varnish? (3 posts)

  1. Paul Thomson
    Member
    Posted 1 year ago #

    Hello,

    First off, thanks for developing such an excellent plugin!

    I was wondering if the plugin was compatible with Varnish? I'm not sure of the rules to put into the VCL?

    My current setup:

    WordPress 3.5
    My website: http://www.livefreedietravelling.com
    My default.vcl: http://pastebin.com/vsZgd3Z6
    Nginx with APC

    Any help you could provide would be greatly appreciated. I am looking to buy the pro version, but need to ensure I get it fully working first.

    Regards,
    Paul

    http://wordpress.org/extend/plugins/wp-fb-autoconnect/

  2. justin_k
    Member
    Plugin Author

    Posted 1 year ago #

    To be perfectly honest, I'd never even heard of Varnish until you asked about it - so I'm afraid I can't be of much help here :/ Anyone else?

  3. Paul Thomson
    Member
    Posted 1 year ago #

    Hi Justin,

    Managed to fix this issue and make it compatible with Varnish cache. It was basically a cookie issue I had to resolve in the Varnish vcl file.

    You or anyone else can see it in action at my website: Live Free Die Travelling

    Thanks for your continued support with this plugin, I will be purchasing the premium version to support it's development in next few days.

    Regards,
    Paul

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic