WordPress.org

Ready to get started?Download WordPress

Forums

TinyMCE Advanced
Compatibility with TinyMCE 4.0 (2 posts)

  1. klihelp
    Member
    Posted 7 months ago #

    Just let you know that the next version of WordPress will include the latest TinyMCE 4 and not all plugin's buttons are compatible. eg: image button

    http://wordpress.org/plugins/tinymce-advanced/

  2. Andrew Ozz
    WordPress Dev
    Plugin Author

    Posted 7 months ago #

    Yep, been working on that for a month now. This plugin, as all other plugins that add something to TinyMCE will have to be upgraded too. Hoping to add a beta of the new version to trunk next weekend.

Reply

You must log in to post.

About this Plugin

About this Topic