WordPress.org

Ready to get started?Download WordPress

Forums

Compatibility with PHP 5.1.5 (8 posts)

  1. rebonos
    Member
    Posted 2 years ago #

    Hello,

    my webserver has PHP vers. 5.1.5.

    WordPress 3.2.1 should not be compatible, but I would known if I can have problems with PHP 5.1.5.

    Thanks,
    R. B.

  2. Tim S
    Member
    Posted 2 years ago #

    WordPress 3.2.1 requires PHP vers 5.2.4 so you do not meet the requirements to run it. There's a simple plugin that checks to see if you can install WP 3.2.1

    http://wordpress.org/extend/plugins/wordpress-requirements-check/

  3. rebonos
    Member
    Posted 2 years ago #

    Thank you Tim S, I read the requirements and installed those plugin, but I would known if someone tried to install anyway those WP version with those PHP version.

    Thanks

  4. esmi
    Forum Moderator
    Posted 2 years ago #

    You cannot run WordPress 3.2.1 on anything less than PHP 5.2.4

  5. GBees
    Member
    Posted 2 years ago #

    I would like to do a new install of WP 3.2.1. My host is running PHP 5.2.17. I also have the option of running PHP 6.0.0. Will the newest version of WP (3.2.1) work using PHP 6.0.0. Thanks

  6. Tim S
    Member
    Posted 2 years ago #

    PHP 5.2.17 is greater than PHP 5.2.4 so you can run it. You do not need to run php6

  7. GBees
    Member
    Posted 2 years ago #

    You are correct. I don't know what I was thinking. Thanks

  8. Tim S
    Member
    Posted 2 years ago #

    No problem.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.