WordPress.org

Ready to get started?Download WordPress

Forums

Image Widget
compatibility with front end editor plugin (2 posts)

  1. Paul de Wouters
    Human Made
    Posted 3 years ago #

    Hi

    I wanted to warn you about an error message that occurs when using this plugin alongside the Front End Editor plugin by scribu
    see forum topic
    http://wordpress.org/support/topic/warning-missing-argument-2-for-fee_field_widget_textwrap?replies=6#post-2283317

    it seems it may be fixed by "passing all the required arguments to the 'widget_title' and/or 'widget_text' filters."

  2. scribu
    Member
    Posted 3 years ago #

    By "required arguments", I mean the ones passed by the widgets defined in wp-includes/default-widgets.php.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic