WordPress.org

Ready to get started?Download WordPress

Forums

Restrict Widgets
Compatibility with 3.9 (3 posts)

  1. ramyaniyer
    Member
    Posted 3 months ago #

    Dear Team,
    Thank you for a useful plugin. I am currently using wordpress 3.7.1. I plan to upgrade to 3.9. Could you please advise if your plugin would work with 3.9.
    Thanks

    https://wordpress.org/plugins/restrict-widgets/

  2. dFactory
    Member
    Plugin Author

    Posted 3 months ago #

    Yes, it works properly on multiple of our sites.

  3. ramyaniyer
    Member
    Posted 3 months ago #

    Thank you

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.