WordPress.org

Ready to get started?Download WordPress

Forums

Compatibility list for 3.0 plugins (1 post)

  1. nietdanNL
    Member
    Posted 4 years ago #

    Hey,

    At plugin pages you can say if a plugin is broken or working with the current version, could you add 3.0 to the list or is there any other feature for that? It could be handy if we (the beta testers) could already start with it so that other users will be more comfortable switching when it reaches stable.

    Regards,
    nietdanNL

Topic Closed

This topic has been closed to new replies.

About this Topic

  • RSS feed for this topic
  • Started 4 years ago by love123456
  • This topic is not a support question
  • WordPress version: 3.0.0