WordPress.org

Ready to get started?Download WordPress

Forums

WordPress Content Slide
[resolved] compatibility beyond 3.0.5? (3 posts)

  1. jamescollett
    Member
    Posted 3 years ago #

    The WordPress download page for this plugin claims:-

    "Compatible up to: 3.0.5"

    Does anyone know if if will work with WordPress 3.1.1?

  2. Nilesh Shiragave
    Member
    Plugin Author

    Posted 3 years ago #

    Yes it works with latest wordpress 3.1.2

  3. 256studio
    Member
    Posted 3 years ago #

    Does this work with 3.2 rc1?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic