WordPress.org

Ready to get started?Download WordPress

Forums

Login LockDown
[resolved] Compatibility (3 posts)

  1. Antonie Potgieter
    Member
    Posted 1 year ago #

    It'll be great if you can update the compatibility of this plugin since it does work with WordPress 3.5+

    This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

    http://wordpress.org/plugins/login-lockdown/

  2. DigiP
    Member
    Posted 11 months ago #

    Pretty much change every instance, like I show here: http://wordpress.org/support/topic/deprecated-user-lookup-function-since-wp-33?replies=1 and it fixes the compatability for the deprecated function since wp 3.3

  3. mvandemar
    Member
    Plugin Author

    Posted 4 months ago #

    The plugin has been updated and is now fully compatible with WordPress 3.8.1.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic