WordPress.org

Ready to get started?Download WordPress

Forums

TBTestimonials
[resolved] Company name not showing in widget (6 posts)

  1. mjpg
    Member
    Posted 1 year ago #

    I have three testimonials, displaying correctly via the widget.
    However, the company_name does not show after author.

    My output template for widgets is:

    <p class="testimonial-content">{{ testimonial_excerpt }}</p>
    <p class="testimonial-author">{{ author }}, {{ company_name }}</p>

    The widget has display count 1, loop through all.

    Using:
    Wordpress 3.5.1
    TB-Testimonials v1.7 new install (not installed before)

    Thanks

    http://wordpress.org/extend/plugins/tb-testimonials/

  2. Travis Ballard
    Member
    Plugin Author

    Posted 1 year ago #

    The only reason it wouldn't display is if that field were empty when editing the testimonial. If you want to create an admin account for me I will login and check it out for you.

    Thanks,
    Travis

  3. Travis Ballard
    Member
    Plugin Author

    Posted 1 year ago #

    Alternatively you can use this and it will let you know which ones dont have company names in the widget output.

    {% if company_name %}
    {{ company_name }}
    {% else %}
    No Company Name
    {% endif %}

  4. mjpg
    Member
    Posted 1 year ago #

    Many thanks for your quick reply.

    I'm not getting output from company_name and I tried it via shortcodes and the default shortcode template.

    I sent you a login via your contact form.

  5. Travis Ballard
    Member
    Plugin Author

    Posted 1 year ago #

    Ok this has been resolved and version 1.7.1 has been released and should fix this issue for anyone else who may be experiencing it.

    Thanks,
    Travis Ballard

  6. mjpg
    Member
    Posted 1 year ago #

    Many thanks for the rapid and great support.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic