WordPress.org

Ready to get started?Download WordPress

Forums

Online Backup for WordPress
Communication with the online backup vault failed. (5 posts)

  1. skeeneyman
    Member
    Posted 1 year ago #

    Communication with the online backup vault failed. Please ensure your blog is able to perform HTTPS requests to https://wordpress.backup-technology.com. You may need to contact your web host regarding this. The error was: [Error Code http_request_failed] error setting certificate verify locations: CAfile: /etc/ssl/certs/ca-certificates.crt CApath: none .

    http://wordpress.org/extend/plugins/wponlinebackup/

  2. Online Backup
    Member
    Plugin Author

    Posted 1 year ago #

    Hi skeeneyman,

    This is a host issue. They don't appear to have setup the host to be able to make secure outbound connections. If you contact them they should be able to resolve the issue if they are willing to.

    Should just involve checking the verification locations are correct and that the ca-certificates.crt file exists and is up to date.

    Failing that, we can disable secure connections to our online vault, but we highly advise against this, and if you choose to do so we highly recommend encryption is enabled. Just ask and I can give you instructions. But first call should be contact your host.

    Jason

  3. skeeneyman
    Member
    Posted 1 year ago #

    This is what the host said about the error above:

    "Hello,

    Thank you for contacting us.

    The error message indicates a problem with the SSL used on https://wordpress.backup-technology.com so hopefully the guys from "Online Backup" will be able to sort this.

    Feel free to reopen this ticket in case you have more questions or you need further assistance.

    Thank you for choosing our services.

    Best Regards,
    Robert Ford
    AwardSpace Dedicated Support Team"

    I sent your response to them, hopefully we can come up with a solution that is not unsecured.

  4. Online Backup
    Member
    Plugin Author

    Posted 1 year ago #

    Hi skeeneyman,

    Typical web host support response :-) they're been a pain.

    The error was: [Error Code http_request_failed] error setting certificate verify locations: CAfile: /etc/ssl/certs/ca-certificates.crt CApath: none .

    Tell them this and quote: "This is not an issue with SSL on the peer, it is issue with SSL on the client. The client is unable to verify trust due to inaccessible or missing trusted CA list. If the issue was with SSL on peer we would get an error stating that. Please see the following URL for a possible solution to the problem: http://curl.haxx.se/mail/curlphp-2005-11/0038.html"

    Funny thing is if they visited wordpress.backup-technology.com in their web browser they'd know it wasn't our issue so I'm guessing the tech support person isn't technical and needs to escalate this to their engineers to fix.

    Hopefully this will kick them into gear!

    Jason

  5. skeeneyman
    Member
    Posted 1 year ago #

    I sent them your message. I'll let you know what they say.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic