WordPress.org

Ready to get started?Download WordPress

Forums

Delicate
Comments won't disable (2 posts)

  1. lisanadine
    Member
    Posted 3 years ago #

    I have unchecked the enable comments option under "Options - Discussion" and have tried to follow the various css adjustments for removing the "Comments are closed" tag, but I can't get the "Leave a Reply" to even disable from my site. I'm using the Delicate template.

    Any suggestions? Site is http://www.mcsquared.uk.com

  2. Samuel B
    moderator
    Posted 3 years ago #

    have you tried editing a post/page? scroll to bottom and make sure comments are not enabled for the individual post/page

    * note - you may need to enable this under "screen options" at top of dashboard page

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags