WordPress.org

Ready to get started?Download WordPress

Forums

Comments template in WP 1.5 (7 posts)

  1. Wajeeha
    Member
    Posted 9 years ago #

    My visitors are complaining that when they go to "Submit comment" it gives them an error. http://remixx.net/wajeeha/wp/?p=5#comments
    Also, could someone give me the original template for that page? Because I remember deleting a few things but I can't remember exactly what.

  2. moshu
    Member
    Posted 9 years ago #

    you can always download again :)

  3. Wajeeha
    Member
    Posted 9 years ago #

    But would I have to install it again? Because I didn't install it, a friend of mine did but she isn't online at the moment :(

  4. moshu
    Member
    Posted 9 years ago #

    No, you can look just at the file you were requesting.

  5. Wajeeha
    Member
    Posted 9 years ago #

    Thanks. I've put the original in again.
    Would anyone care to test it? I would greatly apreciate it: http://remixx.net/wajeeha/wp/?p=5

  6. Wajeeha
    Member
    Posted 9 years ago #

    Oh dear. Someone just told me it STILL doesn't work. -sigh- Any suggestions as to what I should try?

  7. rwatkins
    Member
    Posted 9 years ago #

    Hey there.

    The problem seems to be your HTML not working that nicely in FireFox (causing it to do something kind-of weird!). I tried submitting the form in Internet Explorer and it worked perfectly!

    You will need to look at your HTML. Have a go at getting it to validate using the w3c HTML validator (might take a little bit of work) and you will most likely find that it starts working!

    Definitely looks to be more of a web design problem rather than a WordPress one, however.

    Rob

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.