WordPress.org

Ready to get started?Download WordPress

Forums

Comments requires user registration (4 posts)

  1. pdenlinger
    Member
    Posted 6 years ago #

    I have set up a new blog at http://www.chinavortex.comI have turned on Akismet and entered the key.

    Problem is, when people have tried to leave comments, they get the message "User must register to leave comment". I have looked in the dashboard and under comments, but cannot find this setting.

    Would appreciate any help.

    TIA

  2. gfindlay
    Member
    Posted 6 years ago #

    Try the Options, then General perhaps? A single click in the dashboard actually...it is tough to find....!!!

  3. omgitztrey
    Member
    Posted 6 years ago #

    admin panel > options> general ... uncheck Users must be registered and logged in to comment

  4. gfindlay
    Member
    Posted 6 years ago #

    Didn't I just point them at that very page? Why the echo? Or did you just miss my hint of sarcasm at the "cannot find this setting" line.

Topic Closed

This topic has been closed to new replies.

About this Topic