WordPress.org

Ready to get started?Download WordPress

Forums

Comments problem (8 posts)

  1. Bubbles_00
    Member
    Posted 9 years ago #

    Hi!
    I just installed wordpress in a directory called wordpress. I have included it in my main page. Everything else is fine except that when I click comments I go to the comments page in the main wordpress directoy, I want those comments field & comments to be shown on my layout only, with b2 it was easy, I am totally confused, for now I made comments pop-up but I dont want to have them in pop-up so what should I do so that when people click comments, those fields show up below the post on my site layout only, not on the real wordpress layout in wp directory :-/
    Also, I have to moderate each and every comment, or they dont show up. How do I get riod of that? I have not checked 'An administrator must approve the comment (regardless of any matches below' option but still, the comments dont show up until I approve them. Please help me. I am really confused :( You can check my site
    http://bouncy-bubbles.net Click comments, its pop-up rightnow, but I want it to look like this http://unprovoked.com please help. Thanks/

  2. Bubbles_00
    Member
    Posted 9 years ago #

    Please help :-/

  3. You're mentioning that you would like the comment form to appear on the given page once it is clicked, rather than going to the specific post or in a popup window? Sort of like a javascript function I suppose?

  4. Bubbles_00
    Member
    Posted 9 years ago #

    Hmm yeah, also I dont want to moderate all comments, they just dont show up, I have not selected that option still, I want them to show up when someone posst comment, I dont want to approve each and every comment. And yeah, I want the comments field to show up on same page and on same layout. Please help me!

  5. Mark (podz)
    Support Maven
    Posted 9 years ago #

    "Also, I have to moderate each and every comment"
    Check your spamwords list - it's probably got an empty line / whitespace.

  6. Hm, I can't help you on the in-page comments, that's not my specialty and more of a major rewrite IMO. As for the moderation, are you 100% sure that you haven't selected the option in Options/Discussions? Also, are you using any other anti-spam plugins or hacks?

  7. small_but_disorganized
    Member
    Posted 9 years ago #

    Actually, I've been seeing this, too. At first, all my comments (since switching from mt) were spam, and were moderated, and all was happiness. I wasn't hit hard enough to care about the moderation burden and to implement anything stronger.
    But then a couple of comments came in as moderated that shouldn't have been. So now I've been testing and every comment is moderated. And I don't have that option turned on.

  8. Bubbles_00
    Member
    Posted 9 years ago #

    Ok, I deleted al lthe spam words now I dotn have to moderate the comments anymore. Now, please please please help me with this, how do I make them appear on same page like on unprovoked.com :-/ please help, I had them that way on b2 but I dunno how to do it in wordpress. Also, though this should be asked in hacks forum...is there any commenter plugger hack for wp? Like there is one for b2. You can pluf (link back) all the commenters from the last entry...please let me know. Thanks :-S I need help so bad/ I am all confused :(

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.