WordPress.org

Ready to get started?Download WordPress

Forums

Comments on theme twenty twelve (4 posts)

  1. Frankenhusanus
    Member
    Posted 1 year ago #

    [ Moderator note: title fixed. ]

    I am not able to deactivate the comment function on fixed sides. This problem does not occur with articles. Who can help? or is this a bug?

  2. Frankenhusanus
    Member
    Posted 1 year ago #

    Pardon! My troubles don't refer to theme twenty eleven but to TWENTY TWELVE

  3. alchymyth
    The Sweeper & Moderator
    Posted 1 year ago #

    this is generally independant of the theme;

    goto:

    dashboard - pages - all pages - click 'quickedit' below each page title; untick 'allow comments'

    or
    edit a page;
    click the 'screen options' tab near the top right;
    tick 'discussion' - this opens a field below the page text editor, where you can disable comments.

    in extreme, create a child theme http://codex.wordpress.org/Child_Themes of Twenty Twelve, edit page.php, and remove <?php comments_template( '', true ); ?>

  4. Frankenhusanus
    Member
    Posted 1 year ago #

    Thanks for the perfect explanation. This was helpful.

Topic Closed

This topic has been closed to new replies.

About this Topic