WordPress.org

Ready to get started?Download WordPress

Forums

Fruitful
[resolved] Comments on all pages (4 posts)

  1. laurento
    Member
    Posted 3 months ago #

    This might be an ignorant question, but I have two sites using this theme and on one I built it with no problems, but on the new one I'm working on, it has a place to "leave a reply" on all of the pages. How do I disable that?

  2. laurento
    Member
    Posted 3 months ago #

    Nevermind! I figured it out. What a dum dum.

  3. Marco M
    Member
    Posted 2 months ago #

    It would be great if you could share how you did this because I am stuck

  4. laurento
    Member
    Posted 2 months ago #

    I believe all I did was go to Appearance - Theme Options - General, then uncheck the appropriate boxes under Comments.

    Hope it works!!

Reply

You must log in to post.

About this Theme

About this Topic

Tags