WordPress.org

Ready to get started?Download WordPress

Forums

"Comments Off" (6 posts)

  1. NathanTFord
    Member
    Posted 9 months ago #

    Website is wartburgcircuit.org

    We've been having a spam problem in our comments section and never get comments anyway, so I've been looking into either anti-spam plugins or disabling comments altogether.

    I installed a Disabled comments plugin and that did the trick but on each page's set of featured posts, "Comments Off" appears and for obvious reasons, I don't want that there. I got rid of the plugin and installed "Anti-spam" which has been great for not allowing spam comments, but the "Comments Off" text is still there.

    I made sure the box in Settings -- Discussion was checked to allow comments and I tried disabling the anti-spam plugin but no luck.

    Any idea how I can fix this?

  2. roiabrazaldo
    Member
    Posted 9 months ago #

    put this on stylesheet

    .comments {
    display: none !important;
    }
  3. NathanTFord
    Member
    Posted 9 months ago #

    Thank you for responding but that didn't seem to work. Any other ideas?

  4. NathanTFord
    Member
    Posted 9 months ago #

    Just tried it again and it worked this time. Thank you very much for your help!

  5. CombatPost
    Member
    Posted 9 months ago #

    All I see is 'COMMENTS ARE CLOSED'?

  6. WPyogi
    Volunteer Moderator
    Posted 9 months ago #

    Try:

    #comments h3 {
      display: none;
    }

Reply

You must log in to post.

About this Topic

Tags

No tags yet.