WordPress.org

Ready to get started?Download WordPress

Forums

Gallery Carousel Without JetPack
[resolved] Comments not working when carousel is enabled (2 posts)

  1. amoshonas
    Member
    Posted 1 year ago #

    Hello, I think there may be a conflict with this plugin and my theme, and I was wondering if you have any suggestions. The comments do not seem to be working when I have the carousel enabled. When I turn the carousel feature off (but leave the plugin activated), I am able to post comments. otherwise, I can see other comments, but I cannot post any new comments. If you click on the following link, it should take you to a sample page that has the issue:

    http://moshonas.com/moshonas.com/?page_id=115#jp-carousel-118

    The issue is that I type a comment, and click "Post Comment" but nothing happens. I have tried multiple browsers across multiple machines. On Internet explorer I see an "Email", "Name" and "Website" form fields that I do not see in Chrome. Despite filling that information in, I am still unable to post a comment in Internet Explorer. I absolutely love the plugin, and I think its great that there is no need to connect to wordpress.com.

    Do you have any ideas on what could be wrong, and how I might go about troubleshooting it further?

    Thank you very much,

    Kind Regards,

    Tony

    http://wordpress.org/extend/plugins/carousel-without-jetpack/

  2. Syed Balkhi
    Member
    Plugin Author

    Posted 1 year ago #

    Hey Tony,

    Thanks for reporting this bug. I was able to replicate it on my end. It was being caused by the last update that Jetpack did. They changed the way they were registering scripts and creating dependency. I didn't take that into consideration in the last version.

    It should be solved in version 0.6 that I just pushed out.

    Marking this thread as resolved.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.