WordPress.org

Ready to get started?Download WordPress

Forums

Comments not working from 1 IP range (3 posts)

  1. Tha_Duck
    Member
    Posted 8 years ago #

    Hi there all,

    I'm new with WordPress, I have to figure out some stuff for a customer of my. I am a system operator myself.

    My customer is running several WordPress's on different servers in the world. Posting comments to them is working very well from almost all places on the internet. But if he is trying to post something from our company's Internet connection things are not working.

    I used an of my own webservers, hosted at a 100 Mbit up/down connection, with the following specs: Pentium Xeon 3,2 Ghz, 2 GB of RAM with Apache and MySQL running. Everything looks fine, I can post articles and comments to it from home without a problem. But if I use the internet connection from the company it is very slow (I have to wait 2 minutes before the post is done). From all other places in the world it's fast, really fast.

    Is there anything I can search about? It only happens when we use the company internet connection which is working for 100%, I have no problems to other sites and forms and other weblogs. I have 1000 users and nobody claims he has a problem except 1.

    Please help me.

  2. Tha_Duck
    Member
    Posted 8 years ago #

    Extra information: at this moment the company is closed and I'm almost the only one using it. I have 8 Mbit up/down for myself.

  3. Tha_Duck
    Member
    Posted 8 years ago #

    Nobody??

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags