WordPress.org

Ready to get started?Download WordPress

Forums

Comments Not Working, Blank Email Wth Whitespace Sent (1 post)

  1. mrsmecomber
    Member
    Posted 5 years ago #

    I'm having a major problem with comments on my blog http://newyorktraveler.net.

    Yesterday, I updated Akismet to the latest version (2.2.1). I don't know if it related, but today readers (and myself) are unable to post any comments on the blog. From time to time, I get a blank email that has this:

    `A new comment on the post # "" is waiting for your approval

    Author : (IP: , )
    E-mail :
    URL :
    Whois : http://ws.arin.net/cgi-bin/whois.pl?queryinput=
    Comment:

    I have tried disabling plugins, switching themes, contacting my server host, and changing commenting settings. Nothing works. I looked at my error logs and this is what I see there:

    /home/mysite/public_html/error_log: (comment_post_ID, comment_author, comment_author_email, comment_author_url, comment_author_IP, comment_date, comment_date_gmt, comment_content, comment_approved, comment_agent, comment_type, comment_parent, user_id) VALUES (1136, 'Mrs. Mecomber', 'mrsmecomber@email', 'http://www.newyorktraveler.blogspot.com/', '71.123.29.64', '2008-10-18 13:04:46', '2008-10-18 17:04:46', 'klhjafoihcvl;xdhnSEJKL/BVG', '1', 'Opera/9.52 (Windows NT 6.0; U; en)', '', 0, 1) made by wp_insert_comment

    [18-Oct-2008 11:06:13] WordPress database error Duplicate entry '19255' for key 1 for query INSERT INTO wp_comments (comment_post_ID, comment_author, comment_author_email, comment_author_url, comment_author_IP, comment_date, comment_date_gmt, comment_content, comment_approved, comment_agent, comment_type, comment_parent, user_id) VALUES (1136, 'Mrs. Mecomber', 'mrsmecomber@email', 'http://www.newyorktraveler.blogspot.com/', '71.123.29.64', '2008-10-18 13:06:13', '2008-10-18 17:06:13', 'jbhiughb;kjh;kjb', '1', 'Opera/9.52 (Windows NT 6.0; U; en)', '', 0, 1) made by wp_insert_comment

    [18-Oct-2008 11:07:38] WordPress database error Duplicate entry '19255' for key 1 for query INSERT INTO wp_comments (comment_post_ID, comment_author, comment_author_email, comment_author_url, comment_author_IP, comment_date, comment_date_gmt, comment_content, comment_approved, comment_agent, comment_type, comment_parent, user_id) VALUES (1128, 'Miss Reader', 'readersemail', 'reader's blog url', '207.118.24.71', '2008-10-18 13:07:38', '2008-10-18 17:07:38', 'What a rich family history! It\'s a delight to look at vintage photographs and imagine what lives were like in those times gone by.', '1', 'Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.0.3705; .NET CLR 1.1.4322; Media Center PC 3.1; .NET CLR 2.0.50727; Qwest 1.0; Qwest 1.0)', '', 0, 0) made by wp_insert_comment

    Can anyone help me, please?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.